Jump to content

KranaZoli

Members
  • Content Count

    12
  • Joined

  • Last visited

About KranaZoli

  • Rank
    Clanfriend
  • Birthday 12/25/1973

Profile Information

  • Gender
    Male
  • Location
    Hungary, Budapest
  • Interests
    Workout, Play and listen Rock - Heavy Music
  1. KranaZoli

    Wrye Bash - All Games

    In the meantime, I have noticed that a newer version of WB was uploaded?! Wrye Bash 307.2019-01-27-2308 Tried that one, as well, and also worked great. Notice: If someone has problem, I noticed that Avast found at the 1st launch suspected sypware, and at the 1st run it dops an error message. But, everyone can run it, if choose Avast Ignore that file. Thank You, for every update!
  2. KranaZoli

    Wrye Bash - All Games

    As, for me, it worked well, without any issue. (MO2 + SkyrimSE + 255+ plugins) Thank You for the link and the newer version of WB! PS: I tried the standalone version. I always prefer a standalone version.
  3. KranaZoli

    Wrye Bash - All Games

    Wrye Bash encountered an error. Please post the information below to the official thread at: https://afkmods.iguanadons.net/index.php?/topic/4966-wrye-bash-all-games/& or https://bethesda.net/community/topic/38798/relz-wrye-bash-oblivion-skyrim-skyrim-se-fallout-4/ Traceback (most recent call last): File "bash\bash.pyo", line 185, in main File "bash\bash.pyo", line 360, in _main File "bash\basher\__init__.pyo", line 4005, in Init File "bash\basher\__init__.pyo", line 4083, in InitVersion File "bash\bosh\__init__.pyo", line 2086, in rescanMergeable File "bash\bosh\__init__.pyo", line 2111, in _rescanMergeable File "bash\bosh\_mergeability.pyo", line 169, in hasHighForms TypeError: unsupported operand type(s) for +=: 'NoneType' and 'unicode' Wrye Bash 307.201901141740 - Installer.exe
  4. KranaZoli

    Wrye Bash - All Games

    Oooops! I have forgotten "one last" thing. Now, the WIP WB (I use) can handle more than 255+ plugin. Okay. I see. But is there any maximum plugin count? If yes, how many plugins can handle (those) WIP WB version? Thank You!
  5. KranaZoli

    Wrye Bash - All Games

    Hi, May I have a question? I am do not know whether I am the only one, who feel myself confused, or not? That topic title is:Wrye Bash - All Games , and see Utumno profile picture next to the title. But, the only URL I know about, and usually see newer version of WB is: https://discordapp.com/channels/475696822955016222/475712983331373056 1.) Whose WB version of that Discord link? 2.) Someone, please tell me, why does it exist more WB version, but the topic title is WB for All Games. (it looks to me a little bit paradox) :/ 3.) Where can I download WB version of Utumno? Is there a link somewhere? 4.) If there are more version, which version should I use for Skyrim SE? +1 xTRA) Still do not understand, what is my guilt I am get a Blocked Content message when I try to reach WB at Nexus? (it is almost useless, because if I want to use WB, I have to DL it from Discrod) Thank You very much, if someone able to find out those secrets, which are confusing me.
  6. KranaZoli

    Wrye Bash - All Games

    Hi, Just now downloaded that version: 307.201901175029 Experimental Disable Merge Plugins [Skyrim SE/Fallout 4] This is in place of having improved ESL Until I didn't read about Merge Plugins, I was really surprised that this Built signed, that there are files to merge! I was happy! Wow! Bit, ATM, I don't whether is it good, or not, because I had: Merged Item Lists But, my plugin number didn't changed. It is the same as, before running WB. I thought those plugins will be Merged into Bashed Patch. I didn't mind at all, because I have flagged every [FE xxx plugins by ESL flagged, so 255+ does not matter, at all. Just do not really understand. But, I am sure it is okay! Bye!
  7. KranaZoli

    Wrye Bash - All Games

    Thank You! Worked great, as well! (Skyrim SE; 255+)
  8. KranaZoli

    Wrye Bash - All Games

    This version works fine on my side. Skyrim SE; 255+
  9. KranaZoli

    Wrye Bash - All Games

    Hi, The only thing I know, that I am confused about WB. There are several nicknames here and there who upload WB version. Different Forum topics, several of them. You are the smart one, if it is good, that let it be. I have one question: For me(!) Only the SkyrimSSE WB interesting which is will be able to handle more than 255 plugins. Instead, I should play Sherlock Holmes, please some authentic person share with me(maybe us), exactly where can I(we) found that version. I am also very busy with our 3 children, and do not have time to found out that magic. Thank You, and Happy 2019 new years for everyone!
  10. KranaZoli

    Wrye Bash - All Games

    I thought the main goal now, ATM id to handle more plugin then 255. Have no idea what esis is. If I have plugins less then 255 in my opinion Smashed Patch is better choice. Will that "esis support" build to this version, as well? Thank You!
  11. KranaZoli

    Wrye Bash - All Games

    Thank You! I didn't know what that sound at the background. I thought it is comes from WB. :D Wow! And just saw, you replied.
  12. KranaZoli

    Wrye Bash - All Games

    Hi, With Wrye Bash 307.2018 12 24 1806 I got the message box below. Too many files, etc... Wrye Bash 307.2018 10 22 1913 worked, just fine, without any issue at all. Am I making something wrong? Thanks! (I use MO 2)

Support us on Patreon!

×