Jump to content

Vortec

Members
  • Content Count

    1
  • Joined

  • Last visited

  1. Vortec

    NifSkope 2.0 Dev

    Hi I have tried to use your new Nifskope builds past couple of weeks and just downloaded and tried to run your Dec 27 x64 but i keep getting the same errors "The application was unable to start correctly (0xc000007b)" yes i have the vc_redist.x64.exe installed. Google doesn't help as I have no other problems launching exe other than this one, I've tried the Dec 17 and 23rd I believe- from the Discord site, with the same error.

Support us on Patreon!

×