Jump to content

ashleyclark

Members
  • Content Count

    48
  • Joined

  • Last visited

Everything posted by ashleyclark

  1. ashleyclark

    [RELz] LOOT - Load Order Optimisation Tool

    I tried the fix that was posted and that the link was given to and it worked just great!! There was a post here --- https://github.com/loot/loot/issues/882 --- and the person who posted, kjm8812 posted a link for a quick fix. --- https://files.fm/u/vhtj7yns After running the fix, LOOT now works great and is back to running for me. Thank you for all the help in the matter. It is good to know that someone is there is needed.
  2. ashleyclark

    [RELz] LOOT - Load Order Optimisation Tool

    I went into where LOOT is located under user and find this file --- https://www.dropbox.com/s/gdne4685f4byij8/LOOTDebugLog.txt?dl=0 There are also these files --- https://www.dropbox.com/s/wk0cygpqjqd8z09/CEFDebugLog.txt?dl=0 --- https://www.dropbox.com/s/oxth1krpbarnvpp/settings.toml.txt?dl=0 --- https://www.dropbox.com/s/62a4q77f94swcyl/settings.yaml.txt?dl=0 I hope this helps. I am also on Windows 7 and I checked for updates for my pc and there are none. EDIT: I also noticed that in the appdata/local/LOOT/Skyrim file there no .gif file and no masterlist.yaml file. I went into appdata/local/LOOT/Skyrim Special Edition and they are there so I copied over the .gif file and the masterlist.yaml file and at least LOOT will now sort the files for old Skyrim, yet will not tell which files need cleaning. It also gives the same error messages as I posted above. I hope that helps
  3. ashleyclark

    [RELz] LOOT - Load Order Optimisation Tool

    I am also having trouble with LOOT. It will no longer sort the load order, on old Skyrim. It states that there is no master list present. I enclosed three pictures as to what it is telling me and the pics are in order. The last one is the bug message info. I even went so far as to un-install the game itself, re-installed the game and SKSE for old Skyrim, and installed 12 mods from Steam. I then installed LOOT and started the game through Steam. I also started the game through the SKSE installer, and still LOOT is not showing a master list present and keeps giving me the error code. EDIT: Just so you know, it is also doing it on Oblivion, and Skyrim SE although I am presently playing on Old Skyrim. Link to Settings.toml --- https://www.dropbox.com/s/oxth1krpbarnvpp/settings.toml.txt?dl=0 Link to settings.yaml --- https://www.dropbox.com/s/62a4q77f94swcyl/settings.yaml.txt?dl=0
  4. UPDATE It has been discoverd that Dawnguard Sentries on the XBox One was the reason the quest will not start. I have posted a notice about it to the MA on Nexus to let the MA know of the problem. Thank you for your time.
  5. I hope I am posting this in the right place and if not, please move to where it should be. I have a question please. I cannot get the Missing in Action quest to start. At all. Upon leaving one of the shops, Olfrid and Idolaf are standing at the stall and Fralia is also standing there yet they are not saying anything to each other. Nothing at all. I even tried to go and get the evidence hoping that will start the quest, yet nothing. I went to Northwatch Keep and Thorald is not there. I am at a loss as to what to do. I disabled Guard & Soldier Dialogue, Civil War Equipment and Dawnguard Sentries, all of which I have used for some time and still nothing. I even went back to the very first game save and started all over and still nothing. Is there a way you could look at my LO and tell me what could be interfering with the quest starting? Thank you XBox One LO --- https://www.dropbox.com/s/v7rozgp283mtnox/Nord.docx?dl=0
  6. I went to the xbox one today and it updated to include the Creation Club. It also installed Survival mode or parts of it or something. I have Campfires, and now I can no longer harvest wood for a campfire. My character is at Autumn Watch Tower and when clicking on resources and then harvest wood, it tells me there are no trees in the area. I have no yet updated the USSEP patch and this is happened. Then I decided to update the patch, and still I cannot harvest wood. How does one play without this survival mode? I did not click on it, I do not have it installed, and I do not want to use it for I use Campfires and now it is not working right. Neither will Frostfall and Wet and Cold. Can this be fixed, or do I have to use Survival mode? Here is a link to the mods that are presently being affected by the console update, NOT by USSEP https://bethesda.net/community/topic/105669/list-of-mods-affected-by-1-5-update/7 Please advise Ashley
  7. Thank you very much for the reply and the info. I will go ahead and upgrade now that I know. Thanks again and I hope you get to see the eclipse tomorrow. Have a great day.
  8. The old version was 410.37mb and the newer version was at 662.46mb. Now the newer version is saying 410.8mb. This is on the xbox 1 version. Is this the correct file size or should I wait and see.
  9. ashleyclark

    USSEP Update

    Yes I have. I just wanted to make sure before I upgraded that the file size was correct. Thank you for the reply.
  10. ashleyclark

    USSEP Update

    I hope I posted this in the right place and if not I am sorry. I noticed that the USSEP has been updated and it is over 100mb larger. I was just wondering about the size of the update for it seemed very large compared to past updates. The size went from 410.37mb to 662.46mb.
  11. ashleyclark

    ERSO Problem

    I am sorry. I will report it to him. Thank you for the reply.
  12. I started a new game today and included Even Better Quest Objectives (EBQO) in with the LO Outside of Whiterun, a female NPC orc named Arob was standing on the road. One could click on her but no dialogue showed although she did mention she sold poisons. She is from the orc stronghold of Dushnikh Yah Here is a link to a picture of her outside of Whiterun on the way to kill the first dragon at the Watchtower --- http://imgur.com/A4cxvm7 After I disabled EBQO she was no longer there. Here is my LO, although EBQO is disabled --- https://www.dropbox.com/s/7panazwcxyhshil/Breton LO.docx?dl=0 Just thought I would let someone know.
  13. ashleyclark

    Hall of the Vigilants

    In game, one can only "look" at the list of mods. One has to exit out of the game on the xbox and go to the beginning of the game where it has your saves and the Skyrim symbol where you re-enter the game, and choose mods to install a mod, un-install a mod, and to move a mod up or down in the LO.
  14. Another problem since the update to Alternative Start. The Hall of the Vigilant cannot be entered when starting the quest for the Dawnguard. On the way to Dim Hollow Crypt, the Hall of the Vigilants looks like it does when one chooses the Vigilant option. The door cannot be opened as there is no activator on it. The walls and porch shimmer like there are two of them. I am on the xbox 1 LO if needed --- https://www.dropbox.com/home?preview=Mods+Used+on+the+XBox+One+with+CoS+4-5-2017.docx Here is a picture of what it looks like after the vampires attacked it, and ones character is on the way to Dim Hollow
  15. ashleyclark

    Hall of the Vigilants

    I do not know. There is another on the thread where we test the new mods that has had the same problem. I can only say what happened to me and what I did to find the answer. I wish there was a way to check the files on the xbox like on the pc version yet there is not. The link for the thread where we test the mods is at the top of my LO in case you need it. I do thank the team for the help in this matter and for my LO at least I know what happened. Thank you for the help and the reply.
  16. ashleyclark

    Hall of the Vigilants

    I found the mod causing the problem. In your post you mentioned a mod overwriting something in TES5Edit. So I got the idea about the main files being overwritten. Thank you for the memory button push. I got as far as cat 10 in my LO and there was where I found the mod that caused the hall to look like the picture. Also, I continued on and finished re-loading the mods and the place is still burning like it should. Sorry about the picture thing. I did as you requested. Also, one cannot change the LO in-game. The mod causing the problem is No Snow Under the Roof --- https://bethesda.net/en/mods/skyrim/mod-detail/2941678 --- at least in my LO this is the mod causing the hall to look like it does in the bottom pic, not broken up and not burning up. I will try to show before and after pictures. The before pics are before the mod was installed and the after ones are after the mod was installed. The hall is burning like it should be, and destroyed. The after picture is where the hall does not look destroyed. It is where the floors and walls shimmer like there are two buildings one on top of the other, plus the door with no activator. The pics came from the gallery thing and I hope I did it right.
  17. ashleyclark

    Busted up and burning

    From the album: Ashley Clark

    Here the place is burning like it should be without the mod that is causing the problem
  18. ashleyclark

    Ashley Clark

  19. ashleyclark

    Not broken and not burning

    From the album: Ashley Clark

    This is with the mod that is causing the problem
  20. ashleyclark

    Hall of the Vigilants

    I am presently re-installing mods now. I will do the USSEP and Alternative Start and choose the Hall for a starting point to get it on the map. Then when I get to level 10 and get the Dawnguard started i will know and let you know. EDIT: With just USSEP, The Cheat Room and Alternative Start, after the Dawnguard dlc is started, the hall looks like it is supposed to. All burned up. I will add the other mods back in one at a time, and keep checking the hall to make sure it will remain the same. I am sure that it will, and believe that one of Kato's mods embedded some of its files into the main games files. Like I said, these are mods that I have used for some time and I have never had this happen till I tested Kato's mods.
  21. ashleyclark

    Hall of the Vigilants

    I do not understand what you are asking. I am on the xbox, and the mods are loaded in the order they "should" go. If a mod updates, it goes to the bottom and one had to move it back to where it goes in the list. Here is the new LO I did yesterday and presently am using. --- https://www.dropbox.com/home?preview=Load+Order.docx I am presently re-installing the game on the xbox to see if any files from a previous LO embedded itself into the games files. After the game re-installs, then I have to re-load the mods and do so in the order that is on the list. Before the Dawnguard DLC starts, one can go to the hall and there are npc's outside, one chopping wood and one at the tanning rack. One cana also enter the hall and walk around. After the Dawnguard DLC starts, at level 10, then I get what you see in the picture I posted above. The walls and floors shimmer like there are two of them, one on top of another. There is smoke coming out of the starw roof, but there is still a door there with no activator. There is no way to check files on the xbox. The only thing one can check is the LO. These are mods I have been using for some time. I added some mods to test, and that is when the problems began. I have taken all of those mods off, and re-did the LO and now I am just using the ones I have been using for some time. Hope that makes sense.
  22. ashleyclark

    Not in the Cave

    Thank you. Riverside is modded heavy and a lot of items added such as bridges and boats and other buildings. It will not go back on my LO. Thanks again.
  23. I had decided to start a new game after testing some mods, and purged my reserve and re-loaded my mods. I have Alternative Start, and chose the Camping in the woods option. I went to Helgan and opened the gate, and then went to open the other gate and get Helgan on the map, and what do I see walking around and not in the cave, but Ralof and Hadvar both just milling around. After opening the other gate, I went and read the book. Then I noticed the two of them walking towards the corner and towards the entrance to Helgan. I took a couple of pictures, and then they went inside. I went inside to follow them some more but they were gone. I have never seen this before and do not know if it can be repeated. I am on the xbox 1. I will not be able to get back on the xbox for a couple f days as I have a couple of exams to take and homework, yet I thought I would let someone know. Like I said, I do not know if this can be repeated or not. LO if needed --- https://www.dropbox.com/home?preview=Mods+Used+on+the+XBox+One+1-27-2017.docx Pictures ---
  24. ashleyclark

    Not in the Cave

    @Arthmoor I just wanted to let you know that I narrowed it down to one of 2 mods, or maybe both. Kato's Riverwood --- https://bethesda.net/en/mods/skyrim/mod-detail/3400897 Kato's Ivarstead --- https://bethesda.net/en/mods/skyrim/mod-detail/3880555 Without these 2 mods in my LO, everything is back to normal. I do not know if you want to let the MA know or not, as you could probably relate to the MA better than I can. At least I found which ones are causing it. Thank you for your help in this matter.
  25. ashleyclark

    Not in the Cave

    Okay. This time they were not there. The only mods I can think of that I had in both LO that were above Alternative that had anything to do with NPC's are Immersive Civil War Cleanup, and Immersive College NPC's. I do not think any other mods in my LO would do this. If it is not to much trouble, would you look at the LO and see if there is another mod I missed? After I re-do the LO again, I will leave those two mods out and see what happens. If everything is alright, then I can alert the MA's for those 2 mods about a "possible" conflict.

Support us on Patreon!

×