Jump to content

RavenMind

Members
  • Content count

    18
  • Joined

  • Last visited

About RavenMind

  • Rank
    Clanfriend
  • Birthday 01/09/80

Contact Methods

  • Website URL
    http://www.nexusmods.com/oblivion/users/40287/?

Profile Information

  • Gender
    Male
  • Location
    -Utah, USA
  • Interests
    I'm a parent, therefore I have no time for interests. :P
  1. Wrye Bash - All Games

    Oh, of course. Stupid me.
  2. Wrye Bash - All Games

    Hoo boy. I don't anticipate any difficulties arising from THAT.... :/
  3. Sorry to hear about Brumbek. That's a loss we're all going to feel in one way or another. Thanks for keeping on with the updates Arthmoor!
  4. Modding Tools Survey (zEdit)

    I completely understand your position. You REALLY should get alt3rn1ty's input though. Maybe via PM, or something, in this one particular case.
  5. Wrye Bash - All Games

    Thanks Supierce. I do have several tagged with Factions that are higher up in the list: UOP, USIP, DLCFrostcrag, Knights, & Knights Unofficial Patch. I don't *think* any of their faction changes were reverted, but will have to double check in xEdit. What I'm fiddling with is Oblivion Character Overhaul v2. I've moved it both to slot 01, and to the bottom, just prior to the bashed patch & CBash has the same behavior in both instances. Strangely, I don't have this problem when I build the patch with the old Python method. Edit: Hmmm.. Took OCO out of the equation. removed the Factions tag from the UOP, so that USIP (the esp I'm seeing the problems with) was the highest in the list with a Faction tag. Rebuilt with CBash & am still getting NPC Faction rank records in USIP that are reverting back to Oblivion ESM. Strangely, DLCFrostcrag also modifies an NPC Faction record for Calindil. It is located below other ESPs with the Factions tag, and its changes are carried over into the bashed patch. The only difference I see between DLCFrostcrag & USIP, is that Oblivion.esm has no faction record assigned to the NPC whose faction is later added in DLCFrostcrag; whereas it DOES already have a faction & level assigned for the NPCs whose levesl are changed in USIP. So maybe CBash isn't altering Faction record changes that already exist, but is only adding in those which don't.
  6. Wrye Bash - All Games

    Hey, is anybody aware of CBash incorrectly reverting NPC faction values back to default when building a bashed patch, even with the mod moved to just prior to the bashed patch & tagged with Factions? (v307.201708021813)
  7. [RELz] Mertz's WizBAIN thread

    Wow, great work! Thanks for this!
  8. Wrye Bash - All Games

    Thanks for the tip! I currently use this for LOOT (ironically), 7-Zip, and NP++. Though when I opened up the bash.ini I noticed there was an entry for NP++. Eminently useful, especially considering there are User Defined Languages for TES, BAIN, and OBMM scripts by the likes of untunmo, buddah, LHammonds, and raziel23x! BTW, I picked up your latest version of the WBPG. Great work!
  9. Wrye Bash - All Games

    Oh good, so I'm not going crazy. (At least in this regard.) LOL
  10. Wrye Bash - All Games

    Very minor issue to report, and perhaps it's just something weird on my end. Using 307.201708021813. It's not finding BOSS in its "default" location: C:\BOSS\BOSS.exe. I changed the install location of BOSS, then enabled the bash.ini & filled out the path manually: sboss=C:\Users\Chuck\Games\Tools\BOSS\boss.exe This brought the icon up in the Status Bar. I've got "Launch Using GUI" checked. When I click to run BOSS I get the following error: Could not launch 'BOSS GUI.EXE' Application missing: C:\Users\Chuck\Games\Tools\BOSS\BOSS GUI.exe Note the lack of an underscore between 'BOSS' and 'GUI.exe' In the default BOSS install the BOSS GUI executable is named "boss_gui.exe". Note the underscore. Renaming the file to "boss gui.exe" (without underscore) fixed the problem & let me launch BOSS.
  11. Wrye Bash - All Games

    FWIW, Since I have Oblivion installed to my SSD I necessarily also have Wrye Bash installed there. However I wanted to keep the read/write ops to a minimum on the SSD so I changed the Windows Environment Variables for TEMP/TMP to a standard HDD. If Wrye Bash were not to rely upon the Windows settings for Temp folders, my guess is that it would default to the install location, the folder where \Bash Installers & \Bash Mod Data are located, or somewhere in \AppData\Local. In my case that would be my SSD. This would definitely tick me off since I had specifically moved Temp off of the SSD. Now, would most people know where WB was doing its temp work? Would this just be another setting that people would have to reconfigure, adding to the already somewhat steep learning curve? I don't know, but it may be worth considering. This is exactly what I did. What seems to have borked it for me was using a folder name with a space in it, (D:Windows Temp). Remove the space, no problem. I would presume other types of special characters might have this problem as well. Lots of other languages use diacritics. I know you can't localize for everybody, but this may present a problem for non-english Users. Probably not a whole lot of people out there using custom locations for their Temp folders so I can see why this issue may not have come up before. If it's too much hassle to adjust the code for such a small problem, maybe just a note in the ReadMe alerting Users with custom Temp locations not to use spaces/special characters in the folder name would suffice. (Assuming those who know enough to change Environment Variables are smart enough to actually READ the ReadMe's.) LOL
  12. Wrye Bash - All Games

    LOL! Ok, whatever I can do to help, let me know.
  13. Wrye Bash - All Games

    Curiouser and curiouser. I changed both User & System Variable TEMP/TMP paths to exactly your wording above, except "D" instead of "E". Still having packages showing installed but without files being unpacked & placed. This time however, I am getting indication that Wrye Bash is using the directory. Namely the following folder structure now being found: D:\Windows TEMP\comtypes_cache\Wrye Bash-27 Sigh. It's not a big deal to me. I don't know how much of, or even if it IS, an issue to you guys in regards to Wrye Bash development (especially if you can't reproduce it). So unless I can help in some other way, I'm going to bow out now. Thank you guys (and/or gals) for all your hard work! Best Regards
  14. Wrye Bash - All Games

    @Utumno Just FYI, the Temp path with space character issue persists with v307.201707160231. Even tried changing the Temp path variable to d:\Windows0x20Temp. This allowed WB to function properly, but I couldn't verify if it was actually using the "D:\Windows Temp" directory since there was nothing left behind that was from WB. Nothing in any of the other default Temp directories, ..\Oblivion Mods\ , ..\Mopy, etc. So I've no idea if using 0x20 as the space character actually worked or just caused it to default some place else. Unhelpful, I know. Sorry.
  15. Wrye Bash - All Games

    Great! I'll give that version a go. Thanks!

Support us on Patreon!

×