Arthmoor

[RELz/WIPz] Unofficial Fallout 4 Patch [UFO4P]

386 posts in this topic

21 hours ago, kawaksallas said:

BTW, let me ask - what's the fate of that bugfix related to the prydwen being shown as a settlement? I remember it worked until patch 1.5 or 1.6, then bethesda did something in one of those updates that invalidated your fix. Later I read in the patch notes that the fix was removed because of these reasons I just explained. The current situation as in the latest patch both official and unofficial - prydwen and airport ruins are shown as settlement icons in the map. Is it now unfixable? Are you planning to "re-fix" it?

We are not planning to re-fix it because the only solution was what we had done before and that no longer works.

Share this post


Link to post
Share on other sites

UFO4P 2.0.1 is now in beta. Second post has the details.

Took awhile, but IRL issues are slowing things down around here. We're planning to leave this in testing for the next 2 weeks at minimum.

Share this post


Link to post
Share on other sites

Updated the beta. Tweaked the power armor impact fix and found a solution to naked NPCs in the Nuka-World market.

@InsanePlumber Yes, we'll consider a fix for that but it probably won't go in for this update.

Share this post


Link to post
Share on other sites

Thank for your work over the years team!

Is it possible that something got borked at Thicket Excavation during this update? After updating to 2.0.1 the distant LOD doesn't fade and I'm walking around in the site with the LOD still in place... or should I look else where for the problem? Thanks again.

 

EDIT:

I reinstalled UFO4 and reloaded the game and all was well at the excavation. Sorry, I should have done that before I posted.

Share this post


Link to post
Share on other sites
On 20.05.2017 at 4:14 PM, Sclerocephalus said:

@InsanePlumber There's another one you could help us with if you have some time left to do it:

https://bugtracker.iguanadons.net/index.php?do=details&task_id=22285&order=category&sort=asc&pagenum=5

I started to take care of this, and other similar ones that suffer for the same or other reasons.

Meshes\Landscape\RetainingWall\River\RWRiverPieceRailCircleCustom01.nif
Meshes\Landscape\RetainingWall\River\RWRiverPieceRailCurveL01.nif
Meshes\Landscape\RetainingWall\River\RWRiverPieceRailCurveR01.nif
Meshes\Landscape\RetainingWall\River\RWRiverPieceRailHalfCircle01.nif
Meshes\Landscape\RetainingWall\River\RWRiverPieceRailHalfCircle02.nif
Meshes\Landscape\RetainingWall\River\RWRiverPieceRailHalfCircle02Short01.nif
Meshes\Landscape\RetainingWall\River\RWRiverPieceRailShiftL01.nif
Meshes\Landscape\RetainingWall\River\RWRiverPieceRailShiftR01.nif

Share this post


Link to post
Share on other sites
14 hours ago, Khugan said:

Thank for your work over the years team!

Is it possible that something got borked at Thicket Excavation during this update? After updating to 2.0.1 the distant LOD doesn't fade and I'm walking around in the site with the LOD still in place... or should I look else where for the problem? Thanks again.

 

EDIT:

I reinstalled UFO4 and reloaded the game and all was well at the excavation. Sorry, I should have done that before I posted.

The LOD issue is actually an engine bug that dates all the way back to Oblivion. Simply exiting the game and reloading will resolve it, but there's nothing we can do to fix that and it will always affect the same areas when it happens. FO4 is usually limited to the quarries where it's most obvious, but I've seen it once or twice in the badlands of Nuka-World too.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!


Register a new account

Sign in

Already have an account? Sign in here.


Sign In Now