Jump to content

Recommended Posts

I can only hardly see the chair feet, but I think I recognize it. It was fixed by myself in ticket #16814.

Architecture\WhiteRun\WRClutter\WRThrone01Static.nif

The mesh, however, displays at least partly (I suppose something went wrong with your screenshot app). It is also used in many Whiterun interiors and I suppose there's no rendering issue ? I'll look at it again but I don't expect to find something that needs to be redone. What do you mean by 'Load Screen Blocked' ? If it's an infinite loadscreen then my guess is rather about an issue with the cell/worldspace supposed to render just after, or maybe another mod altering this loadscreen, loadscreens camera or ambient space, or maybe UI...

Share this post


Link to post
Share on other sites

I did not know what else to call it, so I called it Load Screen Blocked. If I turn the chair certain ways the chair is visible. If I turn it other ways, I get what is in the picture. I hope that made sense. It is not a big thing. It has always done that to me even before I added mods to the xbox. Just thought I would let someone know.

Share this post


Link to post
Share on other sites

I see an obvious black square covering 3/4's of the screen. It looks more like a loadscreen loading issue. It's not a mesh issue.

I think perhaps someone should test the loadscreen in SE PC version. Though, if we can't reproduce I'm not sure there's much we can do.

Share this post


Link to post
Share on other sites

I have this too on Xbox One. I also only see the black square if I rotate the chair. I've also reproduced the issue on PC Special Edition by putting a GetRandomPercent <= 100 condition on the SkyrimMoot load screen in the Creation Kit to test it. The issue doesn't appear on the PC Legendary Edition.

Share this post


Link to post
Share on other sites

So it happens on PC too ? And on this loadscreen only ? I occasionnally saw some 'black' very quick flashes on various loadscreens but this is probably an unrelated issue.

Share this post


Link to post
Share on other sites

I've only noticed this issue on that loading screen. I don't know of any other loading screens that have this problem. Also, there is a solid black square on Xbox One and black flashes on PC Special Edition. I'm able to reproduce the issue even without USSEP installed by extracting the Architecture\WhiteRun\WRClutter\WRThrone01Static.nif mesh from the USSEP bsa and putting it in the data\meshes folder as a loose file.

Share this post


Link to post
Share on other sites

Since Ashley said she got it on XB1 without any mods installed we're going to assume this is some kind of unrelated issue in vanilla that has nothing to do with the color mismatch fix we did. We'll fix it if we can but obviously we can't make any promises.

Share this post


Link to post
Share on other sites

Considering that the issue doesn't appear on the Legendary Edition on PC, it's probably just that the Special Edition doesn't respond positively to certain changes being made to some meshes, since I don't notice the issue if the vanilla mesh is installed.

Share this post


Link to post
Share on other sites

I redid the fix there by reusing the furniture mesh as a base. Checked and works 100% fine on my end. There's still the slight normals issue as in the base mesh, though... (even if it is greatly improved)

 

16814-1.jpg

16814-2.jpg

16814-3.jpg

[/spoiler]

Share this post


Link to post
Share on other sites

The issue is still there for me, but it does seem a bit better. The back of the chair and the side in picture 3 still has the problem for me. The mesh is fine on the Legendary Edition.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Support us on Patreon!

×