Jump to content
Sign in to follow this  
ashleyclark

Hall of the Vigilants

Recommended Posts

Another problem since the update to Alternative Start. The Hall of the Vigilant cannot be entered when starting the quest for the Dawnguard.  On the way to Dim Hollow Crypt, the Hall of the Vigilants looks like it does when one chooses the Vigilant option. The door cannot be opened as there is no activator on it. The walls and porch shimmer like there are two of them. 

I am on the xbox 1

LO if needed   ---   https://www.dropbox.com/home?preview=Mods+Used+on+the+XBox+One+with+CoS+4-5-2017.docx

Here is a picture of what it looks like after the vampires attacked it, and ones character is on the way to Dim Hollow

 

 

image.png

Share this post


Link to post
Share on other sites

Have you loaded your loadorder or mods that touches the area into TES5Edit and checked for conflicts e.g overwritten records?

Share this post


Link to post
Share on other sites

I do not understand what you are asking. I am on the xbox, and the mods are loaded in the order they "should" go. If a mod updates, it goes to the bottom and one had to move it back to where it goes in the list.

Here is the new LO I did yesterday and presently am using.   ---   https://www.dropbox.com/home?preview=Load+Order.docx

I am presently re-installing the game on the xbox to see if any files from a previous LO embedded itself into the games files.  After the game re-installs, then I have to re-load the mods and do so in the order that is on the list. 

Before the Dawnguard DLC starts, one can go to the hall and there are npc's outside, one chopping wood and one at the tanning rack. One cana also enter the hall and walk around. After the Dawnguard DLC starts, at level 10, then I get what you see in the picture I posted above. The walls and floors shimmer like there are two of them, one on top of another. There is smoke coming out of the starw roof, but there is still a door there with no activator.

There is no way to check files on the xbox. The only thing one can check is the LO. These are mods I have been using for some time. I added some mods to test, and that is when the problems began. I have taken all of those mods off, and re-did the LO and now I am just using the ones I have been using for some time.

Hope that makes sense.

Share this post


Link to post
Share on other sites

I am presently re-installing mods now. I will do the USSEP and Alternative Start and choose the Hall for a starting point to get it on the map. Then when I get to level 10 and get the Dawnguard started i will know and let you know.

 

EDIT: With just USSEP, The Cheat Room and Alternative Start, after the Dawnguard dlc is started, the hall looks like it is supposed to. All burned up. I will add the other mods back in one at a time, and keep checking the hall to make sure it will remain the same. I am sure that it will, and believe that one of Kato's mods embedded some of its files into the main games files. Like I said, these are mods that I have used for some time and I have never had this happen till I tested Kato's mods.

Edited by ashleyclark
Added information

Share this post


Link to post
Share on other sites
1 hour ago, ashleyclark said:

I do not understand what you are asking. I am on the xbox, and the mods are loaded in the order they "should" go. If a mod updates, it goes to the bottom and one had to move it back to where it goes in the list.

Here is the new LO I did yesterday and presently am using.   ---   https://www.dropbox.com/home?preview=Load+Order.docx

I am presently re-installing the game on the xbox to see if any files from a previous LO embedded itself into the games files.  After the game re-installs, then I have to re-load the mods and do so in the order that is on the list. 

Before the Dawnguard DLC starts, one can go to the hall and there are npc's outside, one chopping wood and one at the tanning rack. One cana also enter the hall and walk around. After the Dawnguard DLC starts, at level 10, then I get what you see in the picture I posted above. The walls and floors shimmer like there are two of them, one on top of another. There is smoke coming out of the starw roof, but there is still a door there with no activator.

There is no way to check files on the xbox. The only thing one can check is the LO. These are mods I have been using for some time. I added some mods to test, and that is when the problems began. I have taken all of those mods off, and re-did the LO and now I am just using the ones I have been using for some time.

Hope that makes sense.

My bad, I was too quick to respond to someone who were playing on PC. :redface:

 

Well, what you can do is to change your loadorder in-game just to see if changing one mod at the time will solve your issue or not.

 

Also, please upload your picture into your personal gallery, via the "+ Create" option at the top to the left here, because I don't want to register an account just to see your picture.

Share this post


Link to post
Share on other sites

I found the mod causing the problem. In your post you mentioned a mod overwriting something in TES5Edit. So I got the idea about the main files being overwritten. Thank you for the memory button push.

I got as far as cat 10 in my LO and there was where I found the mod that caused the hall to look like the picture.  Also, I continued on and finished re-loading the mods and the place is still burning like it should.

Sorry about the picture thing. I did as you requested. Also, one cannot change the LO in-game. 

 

The mod causing the problem is No Snow Under the Roof   ---   https://bethesda.net/en/mods/skyrim/mod-detail/2941678   ---   at least in my LO this is the mod causing the hall to look like it does in the bottom pic, not broken up and not burning up.

I will try to show before and after pictures. The before pics are before the mod was installed and the after ones are after the mod was installed. The hall is burning like it should be, and destroyed. The after picture is where the hall does not look destroyed. It is where the floors and walls shimmer like there are two buildings one on top of the other, plus the door with no activator. The pics came from the gallery thing and I hope I did it right.

 

large.58e80d975b246_image(9).png.0d6bf6d02fe7f7ed4c938099c7966dbe.pnglarge.58e80d93c3d0d_image(7).png.f288f865ebbbf9b1531d50f4bb4976ec.png

 

Share this post


Link to post
Share on other sites

Weird, because I use the No Snow mod and haven't noticed this. I wonder if something got messed up when it was ported to SSE and it's not using the proper settings on the disable markers.

Share this post


Link to post
Share on other sites

I do not know. There is another on the thread where we test the new mods that has had the same problem. I can only say what happened to me and what I did to find the answer. I wish there was a way to check the files on the xbox like on the pc version yet there is not.  The link for the thread where we test the mods is at the top of my LO in case you need it.

I do thank the team for the help in this matter and for my LO at least I know what happened. Thank you for the help and the reply.

Share this post


Link to post
Share on other sites
On 2017-04-08 at 0:16 AM, ashleyclark said:

Also, one cannot change the LO in-game.

You should be able to either deactive or activate a mod, if you cannot move a mod up or down on XB1.

Share this post


Link to post
Share on other sites

In game, one can only "look" at the list of mods. One has to exit out of the game on the xbox and go to the beginning of the game where it has your saves and the Skyrim symbol where you re-enter the game, and choose mods to install a mod, un-install a mod, and to move a mod up or down in the LO.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Support us on Patreon!

×