Jump to content
Sign in to follow this  
PlatointheCave

Unofficial Dawnguard Patch location?

Recommended Posts

I know the UDP has been superceded by USLEP but I still use SkyRe. While I've been able to use the masters transfer script in TESV Edit to change the master patches to USLEP from the obsolete versions, I've recently needed a SkyRe patch with the UDP as a master. Unless I'm missing something, TESV Edit cannot load this patch without the UDP.

The bottom line is; I need the UDP in order to get patches from an old overhaul using USLEP and it has been deleted everywhere I've looked.

Is there someplace I can find the UDP?

I assume it was deleted to make sure people use USLEP but having a source would be useful for cases like this.

Share this post


Link to post
Share on other sites

SkyRe needs to be updated then. If it's not going to be, you should upgrade to PerMa. Keeping hold of obsolete mods is not how we move things forward, it's how things get held back. The number of people who kept trying to use the old unsupported patches were contributing to holding things back in the community while simultaneously trying to pile up support requests for something we had no intention of continuing to support. That's why those old patches are no longer available and why they will remain unavailable. It's time to move on.

Share this post


Link to post
Share on other sites

I found an archived version and got the patch working.

SkyRe's old and I don't really see it as reasonable for me to expect the authors of all the old compatibility patches to update - I'd much prefer to use UDP to do it myself.

I prefer SkyRe to PerMa so I don't really see it as 'moving on', personally.

Thanks anyway!

Share this post


Link to post
Share on other sites

The rest of the community doesn't seem to agree, so if you got your situation working then great. You're going to find very soon that you're being left behind as everyone moves on. Sticking to obsolete stuff is just not a good long term plan.

Share this post


Link to post
Share on other sites

It's all around you man. Even the Reddit sub which is usually a strong bastion for LE users has been losing massive ground. If even THEY can see this, I'm not sure why anyone can't. Those old mods only perpetuate the continued use of an obsolete branch of Skyrim's code and even Bethesda has taken steps to take it out of mainstream support.

Share this post


Link to post
Share on other sites
On 7/23/2018 at 4:06 PM, Arthmoor said:

That's why those old patches are no longer available and why they will remain unavailable. It's time to move on.

 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

Support us on Patreon!

×