Jump to content
Pokestar

Specific SG Hair Pack Hairstyle - Strange?

Recommended Posts

Hello, lately I've been having a bit more time to invest in Skyrim modding for myself. :)

While at it, I also tried to check my work for minor errors, and noticed a hairstyle for an NPC I borrowed from a mod no langer available called "SG Hair Pack 350" was set up kind of ... weird? Not only was it, as someone pointed out to me in an earlier thread, that two of three tri files that were supposed to go each with a model file of the complete hairstyle were entirely empty. But as it seems, one of three model files reffered to as "hairline" is exactly the same as the main "hair" model, as far as I can tell?

I previously removed both the two empty tri files and the supposedly "secound hairline" model file due to ugly clipping in the lower neck area of the head, leaving only the model files of "hair" and "hairline" for the implementation of the hairstyle. I'm not too well-versed in NifSkope that I'd dare throw overboard the "hairline" model file without a secound examiner's judgement, though. So if anyone would be willing to quickly take a look at my two model files, I'd greatly appreciate that. As I said, they appear identical to me. :shrug:

Thanks in advance for any answer to this.

Hair.7z

Share this post


Link to post
Share on other sites

Yup, the two models are exactly the same in every way.

I could see using it if there was perhaps some colour variation for highlights, etc, but this is not the case here. The hairline.nif is serving no purpose.

Share this post


Link to post
Share on other sites

Hmm ... Having regenerated FaceGenData on the appearance build, where I've built her appearance, I'm getting strage shadows / lightning / transparency on her hair now. Maybe it was there before and I just haven't noticed. I don't really think so, but could you maybe see for yourself in-game? Maybe that's the reason why the author doubled the "hair" model file? :|

Do you know a fix perhaps?

 

Share this post


Link to post
Share on other sites

Try removing the Enable Blending flag from the NiAlphaProperty of hair.nif, see if that helps.

Share this post


Link to post
Share on other sites
Posted (edited)

Thank you, that fixed the issue perfectly. :)

20180801180744_1.jpg

Edited by Pokestar
Nevermind: If it looks right, SSE NIF Optimizer will probably fix everything else that might be there in its process I hope.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Support us on Patreon!

×