Jump to content
CITAPO

Data Export Using QuickDisplay Issue

Recommended Posts

Hi, bit of an ask but...

I'm trying to export some data using the QuickDisplay script in xEdit but the script is having issues exporting the final data with any header that has a forward slash in it's name. Specifically:

DATA - Position/Rotation

Now I'm going to assume that it's a limitation on the script when entering this literal forward slash and it's breaking there but I do not know Delphi and do not know how to edit the script to account for this forward slash in the Header.

Can anybody help please?

Share this post


Link to post
Share on other sites

You obviously have better chances asking the author of that script.

However elements in xEdit can be addressed by signature only if present, so simply DATA should be enough.

Share this post


Link to post
Share on other sites
11 minutes ago, zilav said:

You obviously have better chances asking the author of that script.

However elements in xEdit can be addressed by signature only if present, so simply DATA should be enough.

Thanks zilav. I really appreciate the reply.

Yeah, I asked already but haven't had any joy so I went reaching out on the net for likely people that could help.

I've tried every combination of path to extract this data including DATA on it's own like you suggested but the script seems quite strict with it's pathnames. Every other element in this record is fine -- It's just this one with the slash that refuses.

I'll just have to go through it manually which is kinda annoying but that's life.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Support us on Patreon!

×